Praiz - Delayed Transcript Processing – Incident details

Delayed Transcript Processing

Resolved
Operational
Started about 1 year agoLasted 28 minutes

Affected

App (app.praiz.io)

Operational from 1:14 PM to 1:42 PM

OpenAI

Third Party: OpenAI → API

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Call transcripts are currently delayed because of a third-party provider API downtime (OpenAI).
    We are currently investigating this incident.